Fragen Medienverwaltung

Es gibt 165 Antworten in diesem Thema. Der letzte Beitrag () ist von hadedeha.

  • +Mit Freude darf ich bekannt geben das ihr ab sofort auch wieder mit dem IE Bilder einfügen könnt.



  • Ich habe auch einige Fotos von unserem letzten Urlaub, die mit dem Samsung-Smartphone aufgenommen worden sind. Als ich eines davon in die Medienverwaltung hochlade, steht es auf dem Kopf (aber nur dieses, die anderen, mit dem Fotoapparat klappen korrekt.

    Jetzt schaue ich mal, ob es beim Einfügen hier ins Posting auch auf dem Kopf steht.




    Bei der Vorschau steht das Bild immer noch auf dem Kopf.

    Tom, hast Du eine Idee, warum das so ist. Kann man das irgendwie beheben?


    Nun habe ich bei meinen Fotos das Smartphone-Bild 180 ° umgedreht und denke, vielleicht klappt es so mit dem korrekten Einstellen ins Forum. Aber scheinbar auch nicht.



    El mundo es un libro, y quienes no viajan leen sólo una página. (Aurelio Agustín)
    Gruß Jofina

    Einmal editiert, zuletzt von Jofina ()

  • Nun habe ich bei meinen Fotos das Smartphone-Bild 180 ° umgedreht und denke, vielleicht klappt es so mit dem korrekten Einstellen ins Forum. Aber scheinbar auch nicht.

    Doch das 2. ist korrekt eingestellt.

    Hab das auch schon Jürgen erklärt. Er hatte auch mal diese Anfrage.


    Wenn ihr Bilder falsch gedreht uploadet und dann mit der Medienverwaltungs-internen Rotation richtig stellt,

    müsst ihr bei eurem Browser den Cache leeren. Euer Browser zeigt sonst immer das alte gespeicherte Bild an.


    Das betrifft nur den Ersteller (Bearbeiter). Jeder andere sieht das gedrehte Bild dann auch richtig.

  • Eine Frage zur Medienverwaltung:

    In der Übersicht meiner Alben (Alben von hadedeha) sehe ich ein Album (Kieler Bucht), das in der Übersicht 0 Bilder und 0 Videos ausweist.

    Tatsächlich ist in diesem Album aber 1 Foto vorhanden, das ich auch sehen kann, wenn ich auf den Titel des Albums klicke. Darüber hinaus wird in der Übersicht kein Thumbnail des vorhandenen Fotos angezeigt.

    Die anderen in der Übersicht befindlichen Alben scheinen auf den ersten Blick ok zu sein, d. h. der Inhalt wird in der Übersicht angezeigt.

    Wie kann das kommen? Was ist an diesem Album/Bild anders, als an den anderen.


    Vielleicht kann Tom helfen/erklären?

    Vielen Dank im voraus.


    Liebe Grüße

    Helga

  • Wie kann das kommen? Was ist an diesem Album/Bild anders, als an den anderen.

    Beim hochladen des Bildes gibst du ja die Kategorie (n) an wo das Bild erscheinen soll.


    Du hast in diesem Fall nur "Leuchttürme" angegeben.


    Bei den anderen hast du richtigerweise auch die Kategorie - hadedeha - angegeben.


    Somit erscheint es auch in deinem Album.


    Also immer auch die eigene Galerie angeben.

  • Dankeschön Tom!

    Da wäre ich ja nun gar nicht draufgekommen. Was so ein kleiner Flüchtigkeitsfehler ausmachen kann.

    Wieder was gelernt.


    Liebe Grüße

    Helga

    • Gäste Informationen
    Hallo, gefällt dir der Thread, willst du was dazu schreiben,
    dann melde dich bitte an.
    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du
    das Forum fast uneingeschränkt nutzen.